1 post about
poodle

SSL3 Vulnerability code-named 'Poodle'

SSL version 3 is still being supported across all platforms. That is , even though this encryption mechanism for the web is 15 years old, almost as old as Windows XP. Google researchers revealed today that SSL 3 might be vulnerable to Man in the Middle (MITM) attacks. Basically, an attacker who sits between you and your service provider...
Read More

The author would love to hear your comments. Let us discuss at Twitter @hashtaginfosec.